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_L__ Installingthe new Gradebook
Gradebook is part of PowerTeacher
1.Navigate to our PowerSchool server address: PowerTeacher
http://sis.dvrhs.org/teachers/ and log in to
PowerTeacher using your username (firstlast, no _
spaces) and password (usually same as your email and disigation <
computer log in password). I (
2.0n the Start Page, in the new Gradebook Launch, click Ciaiby Bt J;,l.,,,.
Installer. Schedule

Staff Directory
hMeals
Persanalize
Gradebook
FHeparts

Recommendations

New radebook Launch

Run instsiar once, then

Or use e oid Launch
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3.Click Download Installer button.

- Mac OS X
~ Step 1: Download the installer

Diwrload tha setup Installer. This may take a while dapending on your network

= Yourun Ihe installar setup ane time on esch compuler you use 0 accass the = =
Gradahook, Download Inszalfer

Nete: Your computer must be running Mac OS X 10.7.3 or falei

147

4.Follow these directions below (instead of clicking Next button to go through
PowerSchool’s directions).

5.In your Download folder, double-click the downloaded Gradebook.dmg file

6.On the first installer window, double click on the icon to install and click Open

Power Teacher

Navigation g

Starl Page
Diaily Bulletin
7.0n the next screen, click Run. Schedule

Staff Drectory

feals

Press Run to run this script, or ¥ it. { Personallze

Gradeboolk

Reports
Recommendations

. New Gradebook Launch
8.0n the next screen, click OXK.

9.To finish the installation setup, you must launch Gradebook from Run installer once, then
PowerTeacher portal: click the Launeh button from —— | aunch
https://sis.dvrhs.org/teachers/gradebook/home.html :

10. Inthe Downloads folder, click Jaunch gradebook.pte. After e
you launch your Gradebook the first time, you can

Or uge the old Launch

then use the desktop shortcut. Do not delete the '
shorteut!!! J
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1L Change to the Current School Year and Edit your Categories (Types of

Assignments)
i _Cl@s._ses, —

?F 1. In the Classes Pane, select the current year.

zo 14 2015

ﬂ B(M F) Personal Fmancmi therac
| 3(M-F) Persanal Financial Literac:
E% 4(M-F} Personal Financial Literac
B 4iM-F) 215t Century Skills

i/ stM-F) Algebral

§ 7iv-F) Algebral

l_i 8(M-F) Personal Financial Literac

f I o1ema P BV an P et L

2. Select a class.

Categories
To save you time, the Gradebook contains four
pre-defined categories: Homework, Project,
Quiz, and Test. These categories and any you create will be available to all of the classes
you teach.

1.  From the Tools menu, select Categories.

2. Click the + button in the lower lefi corner of the Categories window.
3.  Give the category anameanda 22 Cdtegories
default number of points for T Fmleam

1] Homework

assignments in that category. Choose a &) uspaneven e

color and the score type. Check L e " '":m i

Include in Final Grade, if appropriate, { "o i ;m'r: A

and add a descrlptlon. . [ . These aptions will be spplied a5 defaults to any new

4. Add another category by clicking U | Saimiaéins Wi ersamad Gt cagisy

the + button. Edit an existing category PaimsPassible: 20

by selecting it and changing any of the paaroms 0

values, Click the - button to delete a _ scoreTypes | Fowes ¢

selected category. . e e

5. Click Close to save categories | Publsh Ass mmestacey e
§ On Date: iy &l

you created or modified.

Days Before Duet |0

Publish Scores: (¥

Descriplion:

Cancel | [[Clase
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III . C@lél_l_l_gge_'l'?_‘i_n_'zﬂ’_érédes_b_)_f"'I”‘ern'iWé&glﬂ:”; Lt

You must calculate final grades by term weights.

e 'mm zm.,

1. Select a class from the Classes pane.

li 3{M-F) Persona! Fimancial Literac
Q IM-F1 Personal Financial Literac
ﬁ.‘.j 4iM-F! Personal Financial Literac:
| 4im-Fy 215t Century Skills

£ stm-F Algebra )

E{ TiM-F: Algebral

[_; &IM-Fi Personal Financial Literac:

T
B! mvse m msoemomnn o ohailie

2. Click the Grades Setup tab.

Grade Setup

B WG W e

MH- _Rsymnmiare lmmmm- Gride Saue :ma(cmm Regam

A

3. Select Calculations mode.
Note: To increase or decrease the

size of the contents within the

ANPTA 2003 Man

(VL 2 037052011 Thy
>4 . B 5 LU 1272013 Tus AN26/2014 Sup
window, choose View > Zoom. B Gt st
R e S RNA0 Th CAPORF2018 Wes
Bl 04D T AE/R2A14 Frt
[ZEN :nsrn auluu REITEN Fr

4. Double click the F1 reporting term to
set up final grade calculation.
The Calculations Detail window
appears.

5. Select the Term Weights option for

Calculate Final Grade Using.
Term weights for the selected
reporting term appear.

6. Double-click the term’s Weight ﬁéld.
The field appears as an editable
text field.

Fl

Caleulata F final grada il S50
.+ Tata paints

i) Yerm Welphts 7 Standards Weights

T3 Catgory Welghts

Nusauies of dirg 288705 10 dlssarm

v T
(DL
| BTTH
[WETS
Elms

6l

Add Standaidr

Welght Perzent

20
an
"
i
]
gl

Deap Low
afs
nes
nis
niz

7. Enter the weight and repeat for each Marking Period.

Year long courses 20% for each Marking Period and 10% for the each final exam

(AK.A. X1 and X2).

Semester long courses 40% for each Marking Period and 20% for the final

exam (A.K.A. X1 or X2).

Note: Up to two decimals may be entered.

8. Click Save.
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Calculate Marking Periods’ Final Grades by Total Points or Category Weighits
Total Points:

If you want your Marking Period’s Final Grades to be calculated by total points, click on
the each Markmg Period and Select Total Points.

- T oy =%
Y iy oy g €
e g o N
Scfveshest  Asslgnments  Studentinfo  fradeSewp  Class Content  Reporre. E |
o e ORI [ Guadnsetes | “
__Ti-lﬂz 0 Turm Start End
L a9/07/2040 Tue 06/30/2011 Thus

mr’mm"l 10 Tue [ 114)0/2010 Wed

0z 1 Thy O1/26/Z011 Wed
i M3 & 01:27 011 Thu 044052011 Tue
B M2 06/16/2011 Thu
e ';r 5 i 06/23/2011 Thu
Ol e sieiimnaindites binEly . duipe s S
s : S Calcul M1 final grade using:  ~
% L @ Total points Number of low scores to discard: ‘:-O o

TFarm weitghts

" Category weights

Category Weights
If you want your Marking Period’s Final Grades to be calculated by category weights.

1. Click on the Marking Period and Select Category weights.

Studentinfe  GradeSetup  Class Content " Reports

rade Scales 7 1 0

Searesheer VAulgg

RaEz0rming Tapm

Reporting Term Start End

i rt T 09/07/2010 Tue 06/3652011 Thu
ps i
) w2 S 11/11/2010 Thu /2672011 Waa |
il mz 0 0172772011 Thy 04£05/2011 Tue
) ma 2 04/0B[2011 Wed 06/16/2011 Thu [
e G 06/17/2011 Fri 062372011 Thu
X3 Mi =

() Toraldoims
Wik

@) Category weights

Calculate M 3l grade using: 27

Muniber of low scores to discard:

!__ A& 5 Mami

:Welght  'Percent  Drop Low- |

5] add :-':mgmv £ add asslgnmant

remove

| Revert ” _ Save |
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2. Click on “+ add category”
0 e M1

Caleulate M1 final grade using: 1

:; Totai points Number of Iow scoses Xo discae &

Term waights

@ Category weights

j & Name Weight Percent Drop Low |
]
{ i
4l add category % add assignment remave
| Re
| Revert ||  Save

3. Select the Categories you would like to include for the Marking Period and Click OK.

L Select Categories G
Category 4 Abbreviation
@ f:\”j Class Work Class Work
g Eijé Homewaork HW
&y f§) Project PROJ
1) Quiz 0z
M ) Test TST
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4. Double-click the term’s Weight field. The field appears as an editable text field.
5. Enter a weight for each Category. Then, click Save.

0

Scoresheet  Assignments

ity Ten I

Reporting Term

W Fi

06/30/2011 Thu
[11/10/2010 Wed
01/26{2011 Wed
04/05/2011 Tue
06/16/2011 Thu
06/23/2011 Thu

111172010
Mz £ 01/27/2011 Thy
i) Mt <) 04/06/2011 Wed™y
I BllE ) 06/17/2011 Fri

Calculate M1 final grade using:

Munsher of fow scorod ro discard: )

_ Total points
 Tarm wighis

) category weights

e ——

- Weight

" 4 Name

J Fﬂ Class Warlc 45

5 Homework 15 i
B Project 25 ‘
f fay  Test 15 -f

add category  ©  add assignment

e —

Repeat steps 1-4 for each Marking Period.
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__IV.  Entering Assignments . Aol ks
You can add assignments to the Gradebook anytime during the school year, and can copy
assignments from a previous school year or term. Whenever you add assignments, you
can choose to make assignment information available to parents or guardians and
students immediately.

1. From the Assignments tab, click the + button below the Assignment list to open the
New Assignment pane.

2. Name the assignment, choose a category, enter a number of points possible, and
specify a due date. Add a description so students and parents know what is required. Be
sure to check Include in Final Grade, unless the assignment is a draft or non-graded
activity.

3. Click the Publish tab in the assignment pane.

4. Choose to publish assignments immediately, on a specific date, or a

number of days before it is due.

5. Check Publish Scores to show scores in the PowerSchool Student and Parent
Portals.

6. Click Save in the lower right corner. The assignment will appear in the list of
assignments, as well as on the Scoresheet.

Bve: | Lt R K
C alegesny KiTe §:4 oty Vs 2 vl
Fabins Pozsibie: | Ewrra fouvies, P Mg 13 Wedghe ‘
Tvaty Due 3 Impiege o Fopal Grase W8
TRt h plia o
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V. Copying Assignments :
You can copy assignments from one class to another, from current or previous terms, by
using Copy Assignments in the Tools menu at the top of the screen. Use the term menu
and the Classes pane in the Gradebook window to change classes or to select previous
classes, so you can access any assignment, no matter the date. You may select to copy

one assignment, several assignments, or all assignments.

1. Inthe Classes pane, select the class that contains the assignment or assignments you
want to copy.

2. Click the Tools menu and click Copy Assignments.

3. Check the assignments you want to copy and click Next.

4.  The Copy Assignments window will default to the current school year, but you can
also choose previous or future school years.

5. Check the class or classes to copy the assignments to.

6.  Choose to keep the existing due date, assign today’s date, or enter a custom date.

7 Click OK.
_ s Eopy AsSipniments,

Copy Assigninents . |
Copy assignments o the salecing ¢ - ;

Copy selected assignments from Ciass: 1(M-F) 2 1st Century Skills 51
to the selected classes.

TS

| 2013-2014

Classes

fi same class
fl 1(M-F} Personal Financial Literacy 5z

fi] zem-F1 215t Contury Skills

[0 2tM-F3 Personal Financial Literacy 52

71 aw-F) Algebra | - e |
1

Due Date: | Custom  #| apyy ;
@y Back | Cancel | | ~OK | |
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VL. Entering Scores ks AR L
When entering scores, match the type of score to what you set up when you created the
assignment; numbers for points and percentage, letters for letter grades. Enter scores
individually or by using quick-entry methods.

1. From the Scoresheet tab, click in the cell across from the row containing the
student’s name and under the column of the assignment you want to score.

2.  Enter the score, such as 25 or A.

3. Press Enter to advance to the next student and Tab to advance to the next
assignment,

4. When you have finished entering scores, click Save.

_ VIL__ Locking the Gradebook e e e
When you’re ready to end your PowerTeacher Gradebook session, you can log out and
close the Gradebook. However, if you’re in the middle of a task and need to step away
from the computer, but don’t want to end your session, you can lock your Gradebook in
either of two different ways.

1. The first method is to use a keyboard shortcut. PC users
can press and hold CTRL+L. Mac users can press and hold .

COMMANDL. . % PowerTeacher
3. The lock screen appears, covering the entire Gradebook, '

keeping student information private. If you attempt to launch the
Gradebook again, the system detects that the Gradebook is Password:
already opened and locked, and will not launch a second session.
4.  If you want to unlock the Gradebook, enter the same
password you use to log in to PowerTeacher Gradebook, and
click Unlock.

5. To quit the Gradebook from the lock screen, click Quit. If you have unsaved
changes in the Gradebook, you will see a prompt asking whether you want to save
changes, or exit without saving them.
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